Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 23, 2023 - 13:00 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 23, 2023 - 13:00 CET
Scheduled
During this maintenance window we will upgrade The Things Network v3.28.1
We expect brief service interruptions during this deployment.
Here is the changelog since the current version v3.28.0:
### Changed
- End device claiming on The Things Join Server now takes the tenant cluster's NetID and NSID, if set. - Statistics for gateways are now fetched in a single request.
### Fixed
- Resolve scroll jumps when selecting different tabs of a table in the Console. - `BatchGetGatewayConnectionStats` RPC rights check in certain cases.
Posted Nov 20, 2023 - 16:11 CET
This scheduled maintenance affected: The Things Stack Sandbox (Europe 1 (eu1.cloud.thethings.network), North America 1 (nam1.cloud.thethings.network), Australia 1 (au1.cloud.thethings.network)).