Uplink Fields on MQTT Disabled
Incident Report for The Things Network
Resolved
We are not going to fix this issue anymore in V2, so we'll close this incident.
Posted Jun 09, 2021 - 12:14 CEST
Update
In order to increase stability of our routing services, we also had to disable publishing uplink fields to MQTT in our US-West region. Applications can still subscribe to [AppID]/devices/[DevID]/up and read the payload_fields field from the uplinks published on that topic.
Posted Apr 02, 2020 - 09:23 CEST
Identified
For performance reasons we unfortunately had to disable publishing Uplink Fields to MQTT in our EU region. This means that the values from payload decodes are no longer published to individual [AppID]/devices/[DevID]/up/[Field] topics. Until this is resolved, you can subscribe to [AppID]/devices/[DevID]/up and read the payload_fields field from the uplinks you receive there.
Posted Nov 18, 2019 - 11:00 CET