Storage integration is not available
Incident Report for
The Things Network
Resolved
This incident has been resolved.
Posted
Jun
30
,
2020
-
17:12
CEST
Update
A fix has been implemented and we are monitoring the results.
Posted
Jun
30
,
2020
-
16:57
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jun
30
,
2020
-
16:53
CEST
Identified
The issue has been identified and a fix is being implemented.
Posted
Jun
30
,
2020
-
16:47
CEST
Investigating
The storage integration is not available. This means that getting data via the REST API is not working properly. We're investigating the issue.
Posted
Jun
30
,
2020
-
16:33
CEST
This incident affected: Integrations (Data Storage).
×
Subscribe to Incident
Subscribe to updates for
Storage integration is not available
via . You'll receive .