Outage in Europe region
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 16:39 CEST
Monitoring
Our cluster in Europe is stabilizing. We're monitoring the situation.
Posted Aug 31, 2020 - 15:39 CEST
Investigating
We're investigating reports of an outage in our Europe cluster.
Posted Aug 31, 2020 - 15:14 CEST
This incident affected: Europe (Routing Services).