Problems with V2 integrations
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 13:14 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2021 - 13:03 CEST
Update
We have disabled V2 integrations while we are working on resolving this issue.
Posted Sep 13, 2021 - 10:20 CEST
Investigating
We are currently investigation problems with V2 integrations. Other parts of V2 are not affected.
V3 is not affected.
Posted Sep 13, 2021 - 10:07 CEST
This incident affected: The Things Network v2 is Permanently Shutting Down on December 1st (V2 Integrations have Brownouts Until Permanent Shutdown on December 1st).