UDP gateway disconnections and The Things Stack Console inaccessible via the Safari browser
Incident Report for The Things Network
Resolved
We have deployed fixes that have resolved the issues. In case anyone is having issues, please reach out to us on the Forum or via Slack.
Posted Aug 22, 2024 - 19:56 CEST
Investigating
Update
--------
- UDP connection issues: We are still investigating the issue as the current fix did not resolve the issue.
- Console inaccessible via Safari on MacOS: fixed
- Console inaccessible on the iPhone: investigating.
Posted Aug 22, 2024 - 16:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 16:17 CEST
Identified
We are currently investigating two issues post the `v3.32.0` deployment.
- UDP gateway disconnections
- The Things Stack Console inaccessible via the Safari browser

We've identified the cause for both and fixes are being prepared.
Posted Aug 22, 2024 - 14:48 CEST
This incident affected: The Things Stack Sandbox (Europe 1 (eu1.cloud.thethings.network), North America 1 (nam1.cloud.thethings.network), Australia 1 (au1.cloud.thethings.network), Packet Broker Integration).