Issues with EU handler
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 22:08 CEST
Update
A secondary fix applied earlier has stabilized the traffic in the region. We are continuing to monitor for any further issues.
Posted Aug 07, 2020 - 15:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2020 - 16:44 CEST
Investigating
We are currently investigating issues with EU handler.
Posted Aug 06, 2020 - 16:37 CEST
This incident affected: Europe (Routing Services).