Unreliable Cross-Region Traffic Between Asia-SE and Meshed
Incident Report for The Things Network
Resolved
Cross-Region traffic between the cluster in Southeast Asia and the cluster in Australia operated by Meshed has been stable for some time now, so we'll close this incident.
Posted Feb 02, 2021 - 10:44 CET
Investigating
Cross-Region traffic between the cluster in Southeast Asia and the cluster in Australia operated by Meshed has been unreliable lately. We unfortunately do not have a solution for this, other than making sure that gateways and applications are on the same cluster.
Posted Aug 22, 2019 - 13:52 CEST
This incident affected: The Things Network v2 (Cross-Region Traffic Exchange).