Elevated resource usage on the Discovery Server
Incident Report for The Things Network
Resolved
The cause of the elevated resource is identified and resolved.
Posted May 20, 2020 - 09:26 CEST
Investigating
Our metrics noticed an elevated resource usage on the Discovery Server. We are investigating the root cause.
Posted May 20, 2020 - 09:19 CEST
This incident affected: Global Services (Cluster Discovery).