Major outage of Integrations
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted May 04, 2020 - 09:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2020 - 15:16 CEST
Update
(updated component statuses of affected integrations)
Posted May 03, 2020 - 11:16 CEST
Update
(updated the list of affected integrations)
Posted May 03, 2020 - 11:15 CEST
Update
The integrations affected by our outage are AllThingsTalk, Cayenne, Storage and Webhook.
Posted May 03, 2020 - 11:14 CEST
Investigating
We're seeing reports of a major outage of several of our integrations.
Posted May 03, 2020 - 10:15 CEST
This incident affected: Integrations (AllThingsTalk, Cayenne, Data Storage, HTTP Webhook).