Access limitation on the Forum
Incident Report for The Things Network
Resolved
We observe normal access has been restored.
Posted Feb 04, 2021 - 15:54 CET
Monitoring
We have implemented a fix and are monitoring the situation.
Posted Feb 04, 2021 - 15:41 CET
Investigating
We are currently investigating an issue that's causing 429 (too many requests) on the Forum.
Posted Feb 04, 2021 - 15:30 CET
This incident affected: Global Services (Forum (www.thethingsnetwork.org/forum)).