Packet Loss in US-West
Incident Report for The Things Network
Resolved
The fix applied yesterday worked out well; we're closing this issue after 12 hours of normal traffic flows.
Posted Feb 19, 2020 - 09:39 CET
Update
Traffic flows normal. Since this issue occurred after some time, we only for sure if this resolved after some time. We'll monitor this for the coming 12 hours and mark this incident as resolved if this issue doesn't pop up again.
Posted Feb 18, 2020 - 20:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 20:40 CET
Identified
We're seeing packet loss – about 2/3 of normal volume – on the US-West region of The Things Network public community network.

This is because of our migration efforts to The Things Stack V3. We are replacing the components that gateways are connected to by the V3 Gateway Server with offloading to the existing V2 cluster.

We have identified the problem and a fix is in review and will be deployed shortly.
Posted Feb 18, 2020 - 20:01 CET
This incident affected: US West (Routing Services).