Outage of European Routing Services
Incident Report for The Things Network
Resolved
Between Saturday 14/09/2019 15:30 UTC and Sunday 15/09/2019 09:00 UTC we experienced a major outage of the routing services in our European cluster.

Update:

The root cause was found to be a disruption of the RPC streams between the router and the broker. We're going to take some steps to automate the status reporting in the following weeks.
Posted about 1 month ago. Sep 14, 2019 - 17:30 CEST