V2 MQTT outage in Europe
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 11:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2021 - 11:07 CEST
Investigating
We are investigating an outage of the MQTT API of our European V2 infrastructure.

The Things Stack Community Edition (V3) and other V2 clusters are not affected
Posted Aug 06, 2021 - 10:16 CEST
This incident affected: The Things Network v2 (Sunset: Dec 2021) (V2 Europe (Sunset: Dec 2021)).