Verification is currently underway for the maintenance items.
Posted Aug 10, 2026 - 15:01 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 10, 2026 - 14:45 CEST
Scheduled
During this maintenance window we will make improvements to the systems that run The Things Stack Sandbox.
Device traffic, the Console, the API and integrations are not affected. Gateway disconnection alerts will be unavailable for the duration of the window, and you may receive delayed or repeated gateway notifications shortly after it completes.
If you have questions, or if you experience problems after the maintenance has completed, please contact us on Slack or on the forum.
Posted Aug 10, 2026 - 13:53 CEST
This scheduled maintenance affected: The Things Stack Sandbox (Europe 1 (eu1.cloud.thethings.network), North America 1 (nam1.cloud.thethings.network), Australia 1 (au1.cloud.thethings.network)).