Online Gateways Reported as Offline
Incident Report for The Things Network
Resolved
We have reset the connections to the NOC, and gateways are reported as "connected" again.
Posted Nov 26, 2019 - 10:10 CET
Identified
We seem to be experiencing an issue with our NOC component, that results in gateways being reported as offline, while they were in fact online.

Routing services are not affected by this. LoRaWAN messages are delivered without any problems.
Posted Nov 25, 2019 - 22:00 CET
This incident affected: Global Services (NOC (noc.thethingsnetwork.org)).