NOC Outage
Incident Report for The Things Network
Resolved
We're currently experiencing an outage of our NOC component that provides gateway statistics to our console and website. Gateways appear as offline, while they are in fact online and working properly.

Update: We have resolved the issue on the NOC itself. APIs are available again

Update: We have resolved the issue for the gateway map on thethingsnetwork.org

Update: We have resolved the issue for the console
Posted 3 months ago. Jul 24, 2019 - 18:00 CEST