Integration Management Unavailable
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 10:47 CET
Identified
Due to ongoing issues with one of our infrastructure providers, it is currently not possible to manage integrations.

Already configured integrations are currently still functioning.
Posted Dec 15, 2020 - 09:38 CET
This incident affected: Integrations (AllThingsTalk, Cayenne, Collos, Data Storage, EVRYTHNG, HTTP Webhook, IFTTT, OpenSensors, TTN Mapper, TagoIO, Ubidots) and Global Services (Console (console.thethingsnetwork.org)).