Loss of UDP traffic in EU region
Incident Report for The Things Network
Resolved
We're investigating a total loss of UDP traffic in our EU region.

Traffic of gateways that use the MQTT protocol or the Basic Station protocol is unaffected by this issue.

Update: We restarted our EU UDP infrastructure, and traffic is recovering.

Update: We are again experiencing a loss of UDP traffic in our EU region.

Update: Around 70% of the UDP traffic on our EU region is back online.

Update: Traffic rates are within normal bounds again.
Posted 2 months ago. Aug 07, 2019 - 13:20 CEST