Major Outage Integrations
Incident Report for The Things Network
Resolved
During routine server maintenance the server running the coordination services for our integrations suffered severe disk failure. We're investigating the issue.

Update: we are in the process of disk recovery.

Update: we have recovered the relevant data from our failed disk and are restarting the integrations.

Update: we have restarted the integrations, which are now catching up on their queues.

Update: all integrations are caught up on their queues and are back to normal.
Posted 5 months ago. May 09, 2019 - 11:30 CEST