Issue in cluster discovery in The Things Network v2
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 15:31 CEST
Investigating
We are currently investigating an issue in the cluster discovery mechanism in The Things Network v2.
Posted Jul 20, 2021 - 15:18 CEST
This incident affected: The Things Network v2 (Cluster Discovery).