Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 22, 2024 - 10:00 CEST
Scheduled
During this maintenance window we will upgrade The Things Stack Sandbox to The Things Stack v3.32.0.
We expect brief service interruptions during this deployment.
Here is the changelog since the current version 3.31.1:
### Added
- Support for managed gateways and claiming through The Things Gateway Controller. - Support for The Things Industries gateway protocol. - Option to filter the output of the `List` RPCs for end devices and gateways based on when they were updated. - Preparation for universal rights assigned to users.
### Fixed
- Unhandled video stream in QR code scanner.
Posted Aug 20, 2024 - 21:16 CEST
This scheduled maintenance affected: The Things Stack Sandbox (Europe 1 (eu1.cloud.thethings.network), North America 1 (nam1.cloud.thethings.network), Australia 1 (au1.cloud.thethings.network)).