EU region outage
Incident Report for The Things Network
Resolved
Ou EU region of the public community network is experiencing a major outage.

Update: traffic is restored

Update: this incident was traced back to a number of broken or malicious programs opening too many connections to our infrastructure. We updated our firewall rules to better deal with this in the future.
Posted 8 months ago. Feb 28, 2019 - 01:30 CET