Major Outage in Europe Cluster
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 09:20 CET
Monitoring
On 17 February around 22:30 UTC our EU cluster suffered a catastrophic failure, causing all traffic to get dropped at the Router component.

When our engineers arrived at the office the next morning, they immediately started working on the issue. There was some confusion initially, and inaccurate information was communicated on this status page (hence the update).

Around 8:00 UTC the problem was resolved and the routing services started recovering.
Posted Feb 17, 2020 - 23:30 CET
This incident affected: Europe (Routing Services).