Intermittent downtime in US-West region
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 21:17 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2020 - 16:31 CEST
Monitoring
We have identified the cause for the issues in the US-West region and new mitigation measures have been implemented. We will continue to monitor the situation and take further action when needed.
Posted Aug 30, 2020 - 16:31 CEST
This incident affected: US West (Routing Services).