Manual device creation in the Console does not work
Incident Report for The Things Network
Resolved
This incident has been solved.
Posted Jun 22, 2023 - 21:44 CEST
Identified
We identified an issue that manual device creation in The Things Stack Console is currently not working.

We advise users to either use the command-line interface (https://www.thethingsindustries.com/docs/the-things-stack/interact/cli/), device import via CSV or JSON files (https://www.thethingsindustries.com/docs/the-things-stack/migrating/import-devices) or an API client.
Posted Jun 22, 2023 - 21:19 CEST
This incident affected: The Things Stack Sandbox (Europe 1 (eu1.cloud.thethings.network), North America 1 (nam1.cloud.thethings.network), Australia 1 (au1.cloud.thethings.network)).