Forum Outage
Incident Report for The Things Network
Resolved
Our forum is having a hard time trying to keep up with all your discussions. We're working on it.

Update: We've made some configuration changes so that the forum should be better able to handle the load. We've also tuned our internal alerts so that we can keep a better eye on forum performance and issues.
Posted 4 months ago. Jun 20, 2019 - 10:00 CEST