Storage integration has degraded performance.
Incident Report for The Things Network
Resolved
We've successfully processed all the messages in the queue and the service is back to normal.
Posted Jul 13, 2020 - 16:15 CEST
Monitoring
Our fix has is being monitored and the queues are being cleared.
Posted Jul 13, 2020 - 16:07 CEST
Identified
We're working on clearing the message queues in individual regions.
Posted Jul 13, 2020 - 15:37 CEST
Investigating
We are currently investigating an issue with Storage integration with Brazil/US/Asia Clusters.
Posted Jul 13, 2020 - 15:28 CEST
This incident affected: Integrations (Data Storage).