Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 23, 2025 - 13:00 CEST
Scheduled
During this maintenance window we will upgrade The Things Stack Sandbox to The Things Stack v3.35.0.
We expect brief service interruptions during this deployment.
Here is the changelog since the current version v3.34.3:
### Added
- The NS resends the class C confirmed downlink after the `mac_settings.class_c_timeout` time.
### Changed
- Increased the default value from 5 to 15 for maximum number of confirmed uplink retransmission for LoRaWAN version prior 1.0.4. - Ping response settings for the TTIGW protocol to mark less gateway connections as disconnected. - Increase the payload codec formatter size limit to 64KB.
### Fixed
- Reset used DevNonces button on the Console now works for LoRaWAN 1.0.4 and 1.1 devices.
Posted Oct 23, 2025 - 12:34 CEST
This scheduled maintenance affected: The Things Stack Sandbox (Europe 1 (eu1.cloud.thethings.network), North America 1 (nam1.cloud.thethings.network), Australia 1 (au1.cloud.thethings.network)).