Packet Broker Integration Outage
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 17:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2021 - 16:46 CET
Investigating
We are investigating an outage of the Packet Broker integration that is used to exchange traffic between v2 and v3 networks.
Posted Mar 09, 2021 - 09:11 CET
This incident affected: V3 Integrations and Third Party Services (Packet Broker Integration).