Low Traffic (eu)
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 13:08 CET
Investigating
We are currently investigating an Low Traffic Alert in the EU Region.
Posted Jan 24, 2020 - 13:07 CET
This incident affected: Europe (Routing Services).