Storage Integration
Incident Report for The Things Network
Resolved
The system that manages configurations for the storage integration is back online. You can now (de)activate the storage integration again.
Posted May 06, 2020 - 11:20 CEST
Investigating
We are investigating an issue that prevents users from creating, updating or deleting configurations for the storage integration.

The integration is still processing data for existing configurations, and the API is available for querying stored data.
Posted May 06, 2020 - 10:42 CEST
This incident affected: Integrations (Data Storage).