Unreliable information on NOC component
Incident Report for The Things Network
Resolved
We are not going to fix this issue anymore in V2, so we'll close this incident.

We have added a warning message in the V2 Console to inform users about possibly inaccurate information on the gateway pages.
Posted Jun 09, 2021 - 12:13 CEST
Identified
As a result of flaky data streams, the information in the NOC component may be unreliable. As a result, gateways may appear in the console as offline, while they are in fact online. Gateway traffic in the console may not work. Application traffic is not affected by this.
Posted Jan 27, 2020 - 13:56 CET
This incident affected: The Things Network v2 (NOC (noc.thethingsnetwork.org)).