Verification is currently underway for the maintenance items.
Posted Apr 10, 2025 - 11:49 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 10, 2025 - 10:00 CEST
Scheduled
During this maintenance window we will upgrade The Things Stack Sandbox to The Things Stack v3.34.1.
We expect brief service interruptions during this deployment.
Here is the changelog since the current version 3.34.0:
### Added
- Support to associate/disassociate MAC settings profiles to end devices - This feature is experimental and subject to change.
### Changed
- Increase downlink capacity by raising duty-cycle budgets per priority.
### Fixed
- Downlink scheduling conflicts by gateways that require up to 32.5 ms margin between downlink transmissions (this includes the UDP Packet Forwarder and other packet forwarders that behave similarly). - Live data button covers content on the page. - Overflow device info in device overview -> General information panel.
Posted Apr 09, 2025 - 15:59 CEST
This scheduled maintenance affected: The Things Stack Sandbox (Europe 1 (eu1.cloud.thethings.network), North America 1 (nam1.cloud.thethings.network), Australia 1 (au1.cloud.thethings.network)).