Decreased gateway connectivity in EU region
Incident Report for The Things Network
Resolved
Community confirms that this incident has been resolved.
Posted May 10, 2020 - 18:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2020 - 17:58 CEST
Investigating
Community reports gateway connectivity issues in EU region, particularly with MQTT connected gateways. The metrics show a decrease in connected gateways which aligns proportionally with gateways using that protocol.
Posted May 10, 2020 - 17:48 CEST
This incident affected: Europe (Gateway API (MQTT)).