Infrastructure updates
Incident Report for The Things Network
Resolved
We're rolling out infrastructure updates. There will be short service interruptions.

Update: Most servers have been updated successfully. We will not run any further updates until we've made sure that these updates will not break servers as happened in https://thethingsnetwork.statuspage.io/incidents/gj739fnyh8r8.
Posted 5 months ago. May 09, 2019 - 10:03 CEST