Multiple domains unavailable
Incident Report for The Things Network
Resolved
This incident has been resolved. The transfer of our domain name servers has fully propagated globally, and we have not seen any more DNS lookup failures for over 12 hours.
Posted Mar 23, 2021 - 08:43 CET
Update
We are still unclear the status of resolution from TransIP; https://transnoc.nl/.
Our internal tests/metrics show that domains are available and services are un-interrupted so far.
In order to mitigate the effects of a larger downtime from TransIP, we have transferred our DNS entries to AWS Route53. This will take some time to come into effect based on the TTL values of individual entries.
We are now monitoring the situation.
Posted Mar 22, 2021 - 17:49 CET
Monitoring
A DDoS attack at our DNS provider is currently impacting several domains of The Things Network.
We are monitoring TransIP's status https://transnoc.nl/ and will provide an update when we have more information.
If you are unable to access this status page at (status.thethings.network), please use the alternate link; https://thethingsnetwork.statuspage.io
Posted Mar 22, 2021 - 15:33 CET
This incident affected: The Things Network V3 (Europe 1 (eu1.cloud.thethings.network), North America 1 (nam1.cloud.thethings.network), Australia 1 (au1.cloud.thethings.network)), Global Services (Website (www.thethingsnetwork.org), Forum (www.thethingsnetwork.org/forum), Account Server (account.thethingsnetwork.org)), The Things Network v2 (Cluster Discovery, Console (console.thethingsnetwork.org), NOC (noc.thethingsnetwork.org)), and V3 Integrations and Third Party Services (Packet Broker Integration).