UDP Bridge Outage US-west
Incident Report for
The Things Network
Resolved
This incident has been resolved.
Posted
Feb
18
,
2020
-
08:14
CET
Identified
We noticed a significant drop in Traffic in the UDP Bridge of the US West region.
Posted
Feb
18
,
2020
-
08:05
CET
This incident affected: US West (Routing Services, Gateway API (UDP)).
×
Subscribe to Incident
Subscribe to updates for
UDP Bridge Outage US-west
via . You'll receive .