Outage in Europe region
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 13:15 CEST
Monitoring
We have redeployed part of our Europe cluster to new, more powerful infrastructure. We are monitoring traffic recovery.
Posted Sep 02, 2020 - 12:27 CEST
Investigating
We are working on mitigating an outage in our Europe region.
Posted Sep 02, 2020 - 10:30 CEST
This incident affected: Europe (Routing Services).