Storage Integration and Incoming Webhooks Failure
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 00:18 CEST
Monitoring
We received reports of users not being able to access the API of our storage integration. After investigation we identified a problem in the load balancer in front of this API, which was unable to load TLS certificates due to a disk failure. After fixing this disk, the load balancer was able to recover. We will continue monitoring the associated components.
Posted Jul 14, 2020 - 23:30 CEST
This incident affected: Integrations (Data Storage).