V2 Data Storage Integration Unavailable
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 15:15 CEST
Investigating
We're investigating reports that the V2 data storage integration is unavailable.
Posted Jul 01, 2021 - 15:12 CEST
This incident affected: V2 Integrations (Data Storage).