Gateways unable to reconnect to EU MQTT
Incident Report for The Things Network
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 10:11 CEST
Monitoring
We've identified the issue with our European MQTT infrastructure.

A large number of MQTT connections was opened from a couple dozen IP addresses, exhausting available sockets. We have set different limits on the number of connections per IP address and the number of connections per username. Most normal deployments should not be impacted by this.

We're monitoring the status and will issue updates when necessary.
Posted Oct 11, 2019 - 09:54 CEST
Investigating
We're investigating an issue with our European MQTT API for Gateways.
Posted Oct 11, 2019 - 09:00 CEST
This incident affected: Europe (Gateway API (MQTT)).