Messages not being forwarded
Incident Report for The Things Network
Resolved
The incident has been resolved.
Posted Jan 10, 2022 - 13:19 CET
Investigating
Messages are not being properly forwarded in The Things Network. This issue is currently under investigation.
Posted Jan 10, 2022 - 11:46 CET
This incident affected: The Things Stack Community Edition (a.k.a. V3) (Europe 1 (eu1.cloud.thethings.network), North America 1 (nam1.cloud.thethings.network), Australia 1 (au1.cloud.thethings.network)).