Thursday 8th August 2019

Routing Services Loss of UDP traffic in EU region

(07/08/2019 11:20 UTC) We're investigating a total loss of UDP traffic in our EU region.

Traffic of gateways that use the MQTT protocol or the Basic Station protocol is unaffected by this issue.

Update: We restarted our EU UDP infrastructure, and traffic is recovering.

Update: (08/08/2019 12:30 UTC) We are again experiencing a loss of UDP traffic in our EU region.

Update: Around 70% of the UDP traffic on our EU region is back online.

Update: Traffic rates are within normal bounds again.