Thursday 9th May 2019

Major Outage Integrations

During routine server maintenance the server running the coordination services for our integrations suffered severe disk failure. We're investigating the issue.

Update: we are in the process of disk recovery.

Update: we have recovered the relevant data from our failed disk and are restarting the integrations.

Update: we have restarted the integrations, which are now catching up on their queues.

Update: all integrations are caught up on their queues and are back to normal.