Tuesday 27th February 2018

Updates to MQTT servers, scheduled 11 months ago

We're going to roll out updates to our MQTT servers. Your applications and gateways (if connected over MQTT) should reconnect automatically.

Update: All MQTT servers have been updated and are stable 🙂