Thursday 4th January 2018

Emergency security updates

An industry-wide, hardware-based security vulnerability was disclosed today. The severity of this vulnerability requires our cloud providers to migrate almost all of our servers. Due to the large number of servers that will be offline, we expect our services to be unavailable for periods during the day.

Update: Account server was successfully migrated, we expect no further downtime.

Update: Discovery server was successfully migrated, we expect no further downtime.

Update: Console was successfully migrated, we expect no further downtime. As individual regions will become unavailable, there may still be issues later today. Due to NOC migration, gateways may appear as offline.

Update: Brazil region was successfully migrated, we expect no further downtime.

Update: Southeast Asia region was successfully migrated, we expect no further downtime.

Update: NOC was successfully migrated, we expect no further downtime.

Update: West US region was successfully migrated, we expect no further downtime.

Update: EU region was successfully migrated, we expect no further downtime.

Update: Most of our servers have been migrated, we do not expect that any further downtime will have noticeable impact on our services.